Welcome visitor
* Login
* Register
It is currently July 24th, 2019, 5:03 am
All times are UTC [ DST ]
* Search
View unanswered posts - View active topics

FORUMS » Server Side » PHP



Post new topic Reply to topic  [ 3 posts ] 
Author Message
  help: link problem
PostPosted: March 4th, 2009, 12:04 am 
User avatar

Posts: 34
can anyone tell me what am i doing wrong? first i tried this but it works as a comment after the 'http://'
<?php
echo "<a href="http://www.anywhere.com">link</a>";
?>

<?php
echo '<a href="www.anywhere.com">link</a>';
?>
then removed the 'http://' cos that made the look like a comment problem, but now it searches for the website on my server, what can i do to make it work?


Top
 Profile  
 
  Re: help: link problem
PostPosted: March 4th, 2009, 12:21 am 
User avatar

Posts: 61
try single quotes for the echo


Top
 Profile  
 
  Re: help: link problem
PostPosted: March 4th, 2009, 12:30 am 
User avatar

Posts: 86
If you are using " " you need to use: \ before them. Or you can also do the single quotes way.
echo "<a href=\"http://www.url.bla\">Your link</a>";
echo '<a href="http://www.url.bla">Your link</a>';


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

FORUMS » Server Side » PHP


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron